OOM error when entering cockpit

Post Reply
Posts: 1
Joined: 24 Jul 2016, 02:49

OOM error when entering cockpit

Post by aircuda » 24 Jul 2016, 03:00

Hi, I had been using the An-2 in P3dv3 with no problems. However the other day, when I tried to change views to have the VC I got an out of memory error and a CTD. I have tried reinstalling, updating, adding the lines to the etc all to no avail. I have 16Gb Ram and a good video card and never used more than half of the RAM when on P3d. What is frustrating is it worked flawlessly before.

Posts: 220
Joined: 03 Sep 2006, 01:21
Location: United Kingdom

Re: OOM error when entering cockpit

Post by snave » 27 Jul 2016, 00:54

OOM has nothing at all to do with your RAM or card capacity. You ran out of virtual address space in a 32-bit application.

This is NEVER caused by this aircraft, usually you will trace the cause to scenery. You need to troubleshoot that, and in the meantime you may find relief by turning down some sliders...
Simon Evans

Post Reply