ADF ident sound bug

Post Reply
flibinite2
Posts: 5
Joined: 27 May 2014, 21:45

ADF ident sound bug

Post by flibinite2 » 27 May 2014, 21:55

Is there any way to turn off or otherwise disable the ADF Morse identifier, other than tuning away from the station? It's been nearly a year since this bug was reported.

ilya1502
Posts: 3
Joined: 27 May 2014, 14:40

Re: ADF ident sound bug

Post by ilya1502 » 27 May 2014, 22:27

Is that really a bug or bad knowledge of materiel? :wink:

The sound is easily disabled by the switch on the picture. When down, the audio ident will be off.
ARK9.jpg
ARK9.jpg (39.26 KiB) Viewed 4562 times

flibinite2
Posts: 5
Joined: 27 May 2014, 21:45

Re: ADF ident sound bug

Post by flibinite2 » 28 May 2014, 07:06

Thank you. Unfortunately, the switch you have circled does not turn off the audio ident for me.

I see that in your picture, the green light to the lower right side of the switch is not illuminated. I believe this light is activated by the "ADF Power" switch (switch #40 on page 20 of the user manual). I find when switch #40 is turned on, and the green light is then illuminated, that the switch you have circled has no effect.

I also see that the switch you have circled is noted on page 23 of the use manual as "a1. Telefone\Telegraf switch (inop)", which i take to mean as "inoperative"

ilya1502
Posts: 3
Joined: 27 May 2014, 14:40

Re: ADF ident sound bug

Post by ilya1502 » 28 May 2014, 11:48

flibinite2 wrote:Thank you. Unfortunately, the switch you have circled does not turn off the audio ident for me.
Yes, the screenshot was made with the power turned off, but I have checked what I was stating just before making my post — it turned off the ident sound. I believe that "inop" refers to the telegraph mode, not the telephone, because "telephone" is the direct transcript of the word for headphone in Russian.

ilya1502
Posts: 3
Joined: 27 May 2014, 14:40

Re: ADF ident sound bug

Post by ilya1502 » 28 May 2014, 17:01

I must apologize. For some reason, it really doesn't affect the sound ident. Cannot understand, why did it work for me previously...

sieggie
Posts: 52
Joined: 28 Jun 2010, 17:39

Re: ADF ident sound bug

Post by sieggie » 29 May 2014, 03:35

If you check the code in the model, you will see there is no way to turn off the Ident. The code loops the ident on/off variable on then off repeatedly.

Dave

flibinite2
Posts: 5
Joined: 27 May 2014, 21:45

Re: ADF ident sound bug

Post by flibinite2 » 30 May 2014, 00:31

Thank you Dave. I have sent an email to support and will report back here the results

sieggie
Posts: 52
Joined: 28 Jun 2010, 17:39

Re: ADF ident sound bug

Post by sieggie » 30 May 2014, 18:17

Not sure you will get anywhere with support. This is a very long standing problem reported just after the release of the product and ignored ever since.

Dave

flibinite2
Posts: 5
Joined: 27 May 2014, 21:45

Re: ADF ident sound bug

Post by flibinite2 » 31 May 2014, 05:32

I may have stumbled across an inelegant workaround. Perhaps a few other users can test. In the FSX menu, I selected Options | Settings | Sound, then I unchecked the "Cockpit" box. I've found that the ADF sound is completely disabled, but at least I can leave the ADF radio tuned to a station without a continuing Morse ident sound. So far, no other cockpit sounds seem to be missing.

xxd09
Posts: 2
Joined: 26 Aug 2014, 11:54

Re: ADF ident sound bug

Post by xxd09 » 02 Sep 2014, 23:19

Hi all-having a great time flying this 'bird' but this ADF Sound Bug is a real pain.
All in all it's a great flight sim with a Garmin and Autopilot but that constant noise-what a drag.
Must be a way of stopping it!
Seemed to disappear during a long flight for some reason.
Can we fix this and complete a great piece of work!
xxd09

Tobus
Posts: 10
Joined: 23 Jun 2013, 13:37

Re: ADF ident sound bug

Post by Tobus » 20 Jan 2016, 12:10

While still not solved, I simply copied backed up the ADF soundfile and edited the original to be 50% of its default volume level.
That way it's still to be heard, but way more bearable.
Image

Post Reply