Page 1 of 1

Help with sound problem please

Posted: 21 Mar 2014, 01:04
by rockliffe
For some really obscure reason, when I fly the Antonov and I switch to an external view, I can still hear the cockpit sound above the external engine sound! I've tried a reinstall and changed different sound settings but with no success. It's a shame because it's spoiling what would otherwise be a really great aircraft for me. Any help, as always, appreciated. Thanks guys...

Re: Help with sound problem please

Posted: 21 Mar 2014, 19:26
by Dominique
Hey Howard !

I've been flying this wonderful crate a lot this recent months and didn't have this issue. Some sound loops indeed but nothing like you say, (including airflow from window,fan or wipers). It may come from your setup.

Still on DX10 or back to 9 ? DX10, I think, kind of overload the memory and switching from external to VC is a pain on the graphic side on my end, maybe on the sound side too as you run a very high resolution. Just sayin',, no guru here :wink: .

Re: Help with sound problem please

Posted: 21 Mar 2014, 21:27
by rockliffe
Hi Dominique, nice to see you over here! Sure, back to DX9 I'm afraid. Anyway, as for this issue, I'm unsure what the problem is, but as I say, when I change to an outside view, I can hear the external engine sounds but I also hear the ambient sound of the cockpit. It's really annoying. I hope one of the devs can help, cheers.

Re: Help with sound problem please

Posted: 22 Mar 2014, 13:18
by rockliffe
Anyone?

Re: Help with sound problem please

Posted: 22 Mar 2014, 13:30
by Springbok
This is due to the FSX soundcones. I have currently no An-2 installed but i might look at this later on..

Re: Help with sound problem please

Posted: 23 Mar 2014, 18:32
by rockliffe
Hi Kevin, it's strange, because when I locate the relevent wav files, they sound fine. It's just during flying that there is this odd issue. I'm confused, because regardless of two installs, others are saying they don't notice it, but for me it's preventing me from flying the aircraft as it's so annoying. If sometghing could be done, that would be very much appreciated, cheers.

Re: Help with sound problem please

Posted: 23 Mar 2014, 18:54
by Adamski_NZ
Hi Howard (it's me again!) - you wouldn't by any chance have one of the side windows open? That's definitely one of the sounds that loops - and you hear it even in outside views.

It caught me out yesterday (I'd forgotten all about it) ... I thought the bearings on the fuel pump had gone :lol:.

Adam.

Re: Help with sound problem please

Posted: 25 Mar 2014, 01:50
by rockliffe
Hiya Adam, nah, I wish it was something so simple. I'm surprised that no else is experiencing this...