AN-2 NAV and other buggs.

Post Reply
nordstar
Posts: 5
Joined: 14 Oct 2013, 12:12

AN-2 NAV and other buggs.

Post by nordstar » 15 Oct 2013, 14:19

Hi all! I have baught the AN2 and after install and started FSX to fly i got message about available update,i clicked to get update (2 files) and from my installed v2.1 i got v2.0.
That is rather a downgrade!!! As the files only got downloaded into the an2-folder and didn't overwrite anything, not even the aircraft.cfg,i just got an extra air-file and an extra checklist, both checklists are wrong (se forum) i have altered mine regarding bus voltage 24V before pressing masterbaterry button on and Air pressure Check>30 before engine start.Now it is 0V and 0 psi...Make betatest before release!This is payware....Also regarding Nav instruments.Havent anybody else seen this? Don't You/They use realistic navigation?See Screengrabs.(Yes i have pressed the "D" key on keyboard to ajust/calibrate the Gyrocompas to the Magn.Comp. Gyrocompass and UGR are wrong by about 10 Deg.
And ADF rose setting is total messed up with (look/test for your self).See Screenshot!!!For 1 degre rosesetting the rose turns 10 degreese and the setting shows158 and the rose is set to about 216deg. This AN2 would not get airbourn.Grounded for service by the FAA!! :( And no Transponder/SQUAWK makes it forbidden to enter controled airspace!!! That i can live with!!!... :lol:
Fix these buggs fast,pleace! This is payware!!!Nice aircraft by the look.Not so nice to navigate in.A bitsh to start without engine autostart together with normal procedure.
Regards
nordstar
AN2_ADFINDICATOR.jpg
AN2_ADFINDICATOR.jpg (457.63 KiB) Viewed 1875 times
AN2_GYROCOMP_UGR.jpg
AN2_GYROCOMP_UGR.jpg (476.3 KiB) Viewed 1875 times

nordstar
Posts: 5
Joined: 14 Oct 2013, 12:12

Re: AN-2 NAV and other buggs.

Post by nordstar » 15 Oct 2013, 14:37

Hi again all!Even the magnetic compass is out of order!
COMPAS.jpg
COMPAS.jpg (380.53 KiB) Viewed 1871 times
Well,well... :roll: :?

nordstar
Posts: 5
Joined: 14 Oct 2013, 12:12

Re: AN-2 NAV and other buggs.

Post by nordstar » 15 Oct 2013, 15:23

Again!Strange!!! 3000ft/1000meter Alt. Compas and gyro and UGR show right and on ground, but still the ADF rose is havock... :?: :idea: :lol:

User avatar
Andrey
Site Admin
Posts: 834
Joined: 18 Sep 2005, 12:51
Location: Siberia
Contact:

Re: AN-2 NAV and other buggs.

Post by Andrey » 16 Oct 2013, 11:48

Hello nordstar!

Is one bug with ADF rose, rose isn't rotating with compass, already fixed and would be provided soon, honestly I didn't got do you mean the same or not. Knob on big ADF indicator works incorrectly in deed, we'll fix that.

I'll check checklist for airpressure, thanks for report.

best,
Andrey
Image
We are at facebook: facebook.com/sibwings

nordstar
Posts: 5
Joined: 14 Oct 2013, 12:12

Re: AN-2 NAV and other buggs.

Post by nordstar » 16 Oct 2013, 15:05

Hi!Thanks for quick reply...
Rose or compass?What is what? :? If the rose is the needle, i guess it should follow the rotation of the compass as it should track the ADF i guess? :oops: What i mean is that when turning the knob from lets say 137deg. to 138 deg. the ADFcompass rotates 10 deg. Also the help readout of the knob say 138deg. but the ADFcompass shows totaly different. :? Look at my picture.ADF compass rose setting (158)-ADFcompass show 216.If i turn the knob so the help read out = 159 the ADFcompass show 226 and so on.... :idea:
What about my anomaly with navreadouts above.At high altitude 3000 the readouts Gyrocompass,UGR shows about 10-12 deg.off and magnetic compass shows about 17 deg off to the right.? At altitude 1000 all readouts get ok? :?:
Magnetic variation on different altitudes? never seen that.Mag.dif is location dependent i think?
Look at picture AN2_GYROCOMP_UGR.GPS show heading 17 deg.GYROCOMP.show about 8deg.UGR show 10deg.Also the gyrocomp.has 6 marks between every 10 deg.Should it not be 5 markers,2 degree for every mark between the 10s?UGR is correct in that matter.
Look at pic.AN2_ADFINDICATOR...GPS shows heading 22deg.UGK_2 compass show 10 deg.
Look at pic. COMPAS...GPS show heading 10deg.MAGN.COMPASS shows 350deg.All this at altitude of 2825 (meters i guess) according to ALTIMITER.After decent for landing approach and lineup on course 135deg. to ALTITUDE of 1000 (on altimiter), all whent ok.GPS shows heding 135deg. MAGN.COMP.135deg. and GYROCOMP. as whell as the UGR and UGK-2 shows correct 135deg. Strange? isn't magnetic variation locationdependent? Never seen it to be altitude dependent?Mabe i'm wrong?But never seen it happen in any other aircraft. :o :?

Regards
nordstar

Post Reply