fan sound bug and no mouse mixture control

Post Reply
adi518
Posts: 70
Joined: 02 Jul 2013, 16:33

fan sound bug and no mouse mixture control

Post by adi518 » 05 Jul 2013, 17:17

Just here to report another bug..

When turning on the left fan, it starts to make an annoying noise after a short period of time.. then, if you click on some switch (doesn't matter which one) the noise goes away, 10 seconds later it reoccurs. I mean, the fan noise is ok for a while, but then it starts to sound disrupted becomes unbearable. :\

The other issue I noticed is much more minor but I hope fixable, that's the mixture control. You can't scroll over it like you can with the throttle and similar levers.
Last edited by adi518 on 09 Jul 2013, 08:28, edited 1 time in total.

sieggie
Posts: 52
Joined: 28 Jun 2010, 17:39

Re: Sound bug after turning the fan ON

Post by sieggie » 05 Jul 2013, 23:30

The right fan stays silent as the power cord is disconnected :)

Dave

adi518
Posts: 70
Joined: 02 Jul 2013, 16:33

Re: Sound bug after turning the fan ON

Post by adi518 » 05 Jul 2013, 23:38

lol, what do you mean? is that a purposely put "detail" or what? :lol:

sieggie
Posts: 52
Joined: 28 Jun 2010, 17:39

Re: Sound bug after turning the fan ON

Post by sieggie » 08 Jul 2013, 18:37

They did not implement any animations for the right fan.

Dave

adi518
Posts: 70
Joined: 02 Jul 2013, 16:33

Re: Sound bug after turning the fan ON

Post by adi518 » 09 Jul 2013, 07:12

oh.. no big deal.

I just care for the sound bug and mixture lever issue. :)

ncooper
Posts: 50
Joined: 08 Jun 2013, 12:21
Location: York.UK

Re: Sound bug after turning the fan ON

Post by ncooper » 09 Jul 2013, 10:14

adi518 wrote:oh.. no big deal.

I just care for the sound bug and mixture lever issue. :)
Sound answer viewtopic.php?f=29&t=1114, issue 3 in the first post,
also answers your question here viewtopic.php?f=29&t=1154

Mixture lever answer viewtopic.php?f=29&t=1181

So far it's only a small forum and very easy to search.

Regards,
Nick

adi518
Posts: 70
Joined: 02 Jul 2013, 16:33

Re: fan sound bug and no mouse mixture control

Post by adi518 » 12 Jul 2013, 03:08

yes, sorry about that.

Post Reply