installation problem

Post Reply
Bge149
Posts: 2
Joined: 27 Jun 2013, 00:15

installation problem

Post by Bge149 » 27 Jun 2013, 00:24

Hi all, I have downloaded the An-2 installer but hit a problem when trying to install. I have Norton Internet Security and it is quarantining the installer, giving the message:

an2.exe contained threat WS.Reputation.1

Has anyone else come across this?

regards, Mark

sieggie
Posts: 52
Joined: 28 Jun 2010, 17:39

Re: installation problem

Post by sieggie » 27 Jun 2013, 00:44

I am pretty sure it is just telling you that it has not seen it enough times to confirm that it is safe. You should be able to tell it to allow it anyway and continue the install.

Dave

User avatar
Springbok
Posts: 140
Joined: 27 Mar 2013, 22:36

Re: installation problem

Post by Springbok » 27 Jun 2013, 14:41

That "thread" is a false/positive warning since this is only the protection/encryption of the installer (to avoid pirateing). If you downloaded this installer via the link which has been sent you via mail (including your registration details) then you should not worry about this :)
regards Kevin

Bge149
Posts: 2
Joined: 27 Jun 2013, 00:15

Re: installation problem

Post by Bge149 » 27 Jun 2013, 15:56

Hi, thanks Dave and Springbok, installs just fine when I tell Norton not to worry.

Always amazes me how some software companies, such as Sibwings, Carenado and Alabeo, manage to build such beautiful, detailed aircraft which run with good frame rates. This one is a beauty, smooth as a default aircraft.

regards, Mark

Post Reply