Page 1 of 1

antonov prepar3D compatible ?

Posted: 09 Jun 2013, 18:25
by coromon
Hi

I bought your beautiful plane but when I choose it, my flight sim crash. I fly with prepar3D. is it compatible ?

If the answer is no may I have a refund for this mistake ?
thx

Re: antonov prepar3D compatible ?

Posted: 10 Jun 2013, 00:15
by Alex
1. Turn off compatible mode for P3D: https://dl.dropboxusercontent.com/u/102 ... lemode.png
2. Run P3D\SibWings\Service\PatchDllXml.exe and after check that your dll.xml contain following section:

Code: Select all

  <Launch.Addon>
    <Name>SibWings service module</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>SibWings\Service\swservice.dll</Path>
  </Launch.Addon>
We'll do our best to make An-2 fully compatible with P3D with update.

Re: antonov prepar3D compatible ?

Posted: 10 Jun 2013, 20:16
by coromon
it's ok with dll.xml completed :grin:

Thanks for answer :smt006

Re: antonov prepar3D compatible ?

Posted: 16 Jun 2013, 12:30
by dautun
Hi and thank you for your work.
However i have the same issue and try every thing you write without sucess:
"Nom d’événement de problème: APPCRASH
Nom de l’application: Prepar3D.exe
Version de l’application: 1.4.4747.0
Horodatage de l’application: 50253a53
Nom du module par défaut: swan2.DLL
Version du module par défaut: 1.0.156.76
Horodateur du module par défaut: 51b0e2e7
Code de l’exception: c0000005
Décalage de l’erreur: 00019013
Version du système: 6.1.7601.2.1.0.768.3
Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :
LCID: 1036
Can you help me?

Re: antonov prepar3D compatible ?

Posted: 16 Jun 2013, 13:43
by dautun
Hi,
I finally succeeded. Thank you.