Amphibian and floats are too quiet .... weird..

All problems and technical questions concerning our Cessna O-1/L-19 Bird Dog are discussed here.
Post Reply
wehyam
Posts: 3
Joined: 19 Jan 2011, 02:22

Amphibian and floats are too quiet .... weird..

Post by wehyam » 21 Jan 2011, 02:25

I have not found any other posts on this topic BUT I felt the the amphibian is too forgiving .. these landings are too good for the likes of me...
I can bounce down the runway in the others and know it there are rattles and bangs etc.. but when I land the ampbibian feels like it slides in like silk.. except when I forget to put the gear down!! But its totally unrealistic..
AND
when you look at the replay its plain to see.. I am bouncing it.. Similarly the float planes, badly landed, dont give any feed back either they bounce but theres no noisy splash or rattle feedback ... they are just too quiet.. ..
Dont get me wrong this plane is my favourite plane forever.. I love the rust and almost working instruments.. I can almost smell it, sweat oil and plastic seats... but when I land it, I like to hear it rattle.. just a little, but it's gotta rattle.... :(

BTW is there a fuel pump switch in the A version?

wehyam
Posts: 3
Joined: 19 Jan 2011, 02:22

Re: Amphibian and floats are too quiet .... weird..

Post by wehyam » 23 Jan 2011, 23:42

So.. is this a bug or a feature?? It's not there in the 'dog on skis'.. so I guess it's a feature.. but IMO it's not a good one and really is a bug..

User avatar
Ron Attwood
Posts: 226
Joined: 22 May 2010, 02:41
Location: Chelmsförd, Essex, UK
Contact:

Re: Amphibian and floats are too quiet .... weird..

Post by Ron Attwood » 24 Jan 2011, 23:16

I never fly the amphibian/floats so I can't comment. I just didn't want you to feel ignored. :)
Computer: Black box with a bunch of electrical looking stuff inside. Lots of fans and blue lights and it sits there humming away gently and lets me play games on it.

User avatar
Tigerclaw
Posts: 55
Joined: 22 Jun 2010, 14:22
Location: Essex. England

Re: Amphibian and floats are too quiet .... weird..

Post by Tigerclaw » 25 Jan 2011, 04:37

I can't answer this either. Never flown the Ski version, and my tests of the Amphib were so smooth all I heard was the splashing when taxiing. I assume that floats would be more "solid" than a landing gear with wheels, so you wouldn't get the bangs and creeks you do on land. No movement of suspension, or metal flexing. You may get noises if you hit hard and bounced a few times, but I didn't bounce, and haven't tested for it.

Maybe Andrey will get to answer when he is less busy with the Pitts Special?

User avatar
bmd
Posts: 35
Joined: 17 Sep 2006, 22:19
Location: CYHU

Re: Amphibian and floats are too quiet .... weird..

Post by bmd » 25 Jan 2011, 20:25

Hello,

The problem is related to the sound type choosen for thre floats.

//13 Sound Type 0 = Center Gear, 1 = Auxiliary Gear,
// 2 = Left Gear, 3 = Right Gear,
// 4 = Fuselage Scrape, 5 = Left Wing Scrape,
// 6 = Right Wing Scrape, 7 = Aux1 Scrape,
// 8 = Aux2 Scrape, 9 = Tail Scrape.

in the present version the sound type choosen was 0 (center gear), 2 (left gear) and 3 (right gear). To correct tis problem change the sound type of the floats contact points.
First made a copy of the original aircraft.cfg file under another name. Then edit the aircraft.cfg file and search for [contact_points] section.
Change the first four contact points parameters for the following

point.0 = 4, 3.0, 3.85, -5.8, 1000, 0, 0, 0.0, 0.5, 2.5, 0.9, 0.0, 0.0, 4
point.1 = 4, 3.0, -3.85, -5.8, 1000, 0, 0, 0.0, 0.5, 2.5, 0.9, 0.0, 0.0, 4
point.2 = 4, -9.5, 3.85, -4.8, 1000, 0, 0, 0.0, 0.2, 2.5, 0.9, 0.0, 0.0, 4
point.3 = 4, -9.5, -3.85, -4.8, 1000, 0, 0, 0.0, 0.2, 2.5, 0.9, 0.0, 0.0, 4

Save the modificattions

I have modified the sound type from gear sound to fuselage screap sound. Please give me a feedback if it is working on your computer.

Have a good day

Benoit

wehyam
Posts: 3
Joined: 19 Jan 2011, 02:22

Re: Amphibian and floats are too quiet .... weird..

Post by wehyam » 29 Jan 2011, 00:50

Hey ho Sorry guys, I've not replied earlier.. my emails been a problem and I stopped looking for a response!! BUT anyway..
Benoit..
I've done what you say.. and its not quite sorted..
Now when I land on the water it sounds like a 'crash'... but not a splash!! and its still refined.. there's no stick (in the view) shaking as there is when the landing is on the land..Landing on the runway is much more life-like (??) in terms of the sound..clunk and clatter.. still somewhat smooth as far as the stick shaking goes but..

regards... getting brave now.. I'm going to explore other aircraft.cfg files.. I like the FSX Beaver response.. what do they do?

Post Reply