Repaints Flight Model cannot launch

All problems and technical questions concerning our Cessna O-1/L-19 Bird Dog are discussed here.
Post Reply
MR_BURNS2
Posts: 2
Joined: 31 Jul 2010, 17:00

Repaints Flight Model cannot launch

Post by MR_BURNS2 » 06 Aug 2010, 16:06

Hi there,

I installen several Birddog Repaints from Sibwings.com and OZx,configured the aircraft config and everything,
but when i try to select them in FSX it tells me "Flight model cannot be launched".
Any idea how to fix the problem?

Regards
Mr Burns

User avatar
Andrey
Site Admin
Posts: 834
Joined: 18 Sep 2005, 12:51
Location: Siberia
Contact:

Re: Repaints Flight Model cannot launch

Post by Andrey » 06 Aug 2010, 21:29

Please post here lines you add into aircraft.cfg
Image
We are at facebook: facebook.com/sibwings

User avatar
Tigerclaw
Posts: 55
Joined: 22 Jun 2010, 14:22
Location: Essex. England

Re: Repaints Flight Model cannot launch

Post by Tigerclaw » 06 Aug 2010, 21:39

My guess is it's looking for the wrong (dot)air file. Check the text for the paint that doesn't work, and compare that text with an original paint that DOES work.

I've even had this error on Patches and fixes believe it or not, some other companies just don't do proper testing.

MR_BURNS2
Posts: 2
Joined: 31 Jul 2010, 17:00

Re: Repaints Flight Model cannot launch

Post by MR_BURNS2 » 07 Aug 2010, 15:41

Thank you,

the sim= line was incorrect,maybe the repaints were made before the patch and no longer compatible...

User avatar
Tigerclaw
Posts: 55
Joined: 22 Jun 2010, 14:22
Location: Essex. England

Re: Repaints Flight Model cannot launch

Post by Tigerclaw » 07 Aug 2010, 16:56

They will be compatible, just change that line to the correct "sim=" and they should work again.

Post Reply