OOM when changing to 2D cockpit view

All problems and technical questions concerning our Cessna O-1/L-19 Bird Dog are discussed here.
Post Reply
rosariomanzo
Posts: 8
Joined: 20 Sep 2010, 10:31

OOM when changing to 2D cockpit view

Post by rosariomanzo » 27 Nov 2012, 13:36

Hi
Very strange issue here.
The aircraft loads nicely, and flies with no glitches at all.
Last night, when switching through the various cockpit views ('A' key), I had an OOM advisory as I reached 2D cockpit view.
If I don't switch to that particular view, no problems at all.
I've also tried to reinstall, with no luck. The issue still persists. I've had the Bird Dog installed for months with no issues at all.
Win7 64 Home, FSX+Acceleration.
Any hints?

Thanks in advance :smt006

Rosario Manzo, IT

User avatar
Alex
Site Admin
Posts: 750
Joined: 18 Sep 2005, 01:08
Location: Moscow, Russia
Contact:

Re: OOM when changing to 2D cockpit view

Post by Alex » 27 Nov 2012, 18:49

Hello Rosario,

Can't repeat in on my system.
Win7 pro, clean FSX + Acceleration installation (system for test purposes).
Can you please try run fsx as Administrator and check that compatible mode is off for fsx ?
Alex Petrochenko
SibWings developer

rosariomanzo
Posts: 8
Joined: 20 Sep 2010, 10:31

Re: OOM when changing to 2D cockpit view

Post by rosariomanzo » 27 Nov 2012, 19:25

Hi Alex, and thanks for reply.
I have FSX properties set to run as administrator by default, and compatibility mode unchecked.
Maybe is some addon which has "broken" something, since everything was flawless some days ago.
I will do some other tests disabling some modules and addons on the weekend (now i'm away for work) and will let you know.
Thanks anyway for your interest.

User avatar
Alex
Site Admin
Posts: 750
Joined: 18 Sep 2005, 01:08
Location: Moscow, Russia
Contact:

Re: OOM when changing to 2D cockpit view

Post by Alex » 27 Nov 2012, 19:46

Let me know if you'll find solution. Thank you!
Alex Petrochenko
SibWings developer

rosariomanzo
Posts: 8
Joined: 20 Sep 2010, 10:31

Re: OOM when changing to 2D cockpit view

Post by rosariomanzo » 01 Dec 2012, 15:05

Hello Alex.
No way.
I removed the Airtrack plugin which I thought was the culprit as it activates by switching to the 2d window and then rebuilt the fsx.cfg.
More, I have uninstalled the Bird Dog completely and reinstalled.
Now I do not have any message, but FSX gives a black screen and I'm unable to use it. At least, I'm able to shut down FSX.
I still can't understand, it worked flawless before.
I'm out of solutions. :(

User avatar
Tigerclaw
Posts: 55
Joined: 22 Jun 2010, 14:22
Location: Essex. England

Re: OOM when changing to 2D cockpit view

Post by Tigerclaw » 01 Dec 2012, 17:25

Black screen problems for me indicated a graphics driver issue. Check for driver updates maybe?

rosariomanzo
Posts: 8
Joined: 20 Sep 2010, 10:31

Re: OOM when changing to 2D cockpit view

Post by rosariomanzo » 01 Dec 2012, 18:47

It only happens with the Bird Dog, and only in 2D window (the empty one).
I don't think it's a graphic driver issue. I think it's something triggered by the 2D window when loading panels.
Thanks for help anyway.

Post Reply