Problems with FSX

Post Reply
gwdoc
Posts: 3
Joined: 31 Oct 2012, 12:06

Problems with FSX

Post by gwdoc » 31 Oct 2012, 12:13

Recently I bought the Pitts-Aircraft Add-On for FSX. After installing and activating I cannot use the airplane in FSX. I always get an error window with this text (translation form german):

On your computer there is not enough memory available. Start your Flight Simulator again and
choose other settings for grafik, scenery or traffic.


This happened with no other planes in FSX. Reinstalling did not take any positive effect.
Please can you tell me what's going wrong.

Greetings from Vienna/Austria
gwdoc

My system:

Intel i7-Core processor 4,1Ghz
32 Gb memory
GTX 690 4Gb grafic card.
Win 7 64-bit Home professional
Microsoft Flight Simulator X installed.

User avatar
Alex
Site Admin
Posts: 750
Joined: 18 Sep 2005, 01:08
Location: Moscow, Russia
Contact:

Re: Problems with FSX

Post by Alex » 31 Oct 2012, 16:57

Hello,

Please try to run FSX as Administrator user, and also please checn that compatible mode is off for FSX: https://dl.dropbox.com/u/102853/compatiblemode.png
Alex Petrochenko
SibWings developer

gwdoc
Posts: 3
Joined: 31 Oct 2012, 12:06

Re: Problems with FSX

Post by gwdoc » 31 Oct 2012, 18:24

Hello Alex,

first of all thank you for your quick response. I tried after deinstalling the install with your suggestions but I got the same error. The FSX is not able to load the Pitt aircrafts and shuts down.
I installed the program as administrator.
An installation on my second computer is not possible because the hardware fingerprint refuse the activation. Is it possible ,when there are no other ways, to get the program to work, that you delete the active registration key so I can try it on the other computer (also Win 7 64-bit but an AMD-Grafik prozessor.
But I prefer to work with the Pitt aircraft on my first computer because I use three monitors there.

With regards,
Gerhard Westphal

User avatar
Alex
Site Admin
Posts: 750
Joined: 18 Sep 2005, 01:08
Location: Moscow, Russia
Contact:

Re: Problems with FSX

Post by Alex » 31 Oct 2012, 18:45

Tank you for fast response
Sorry, but I didn't got still,
1. Did you have checked "compatible mode" for FSX link ? It should be disabled as on screenshot https://dl.dropbox.com/u/102853/compatiblemode.png
2. Try to run FSX as Administrator and select Pitts (Pitts installation also requered Administrator privileges, as you say).

If you'll get same error please send me screenshot of it at alex@sibwings.com.
Alex Petrochenko
SibWings developer

gwdoc
Posts: 3
Joined: 31 Oct 2012, 12:06

Re: Problems with FSX

Post by gwdoc » 03 Nov 2012, 02:23

Hello Alex,

After two days pause I tried again to use the Pitts airplanes with my FSX. I installed the planes with the necessary settings but it failed again. I will send you some screenshots of the procedure to get the planes in FSX on your e-mail adress.

With regards,
Gerhard Westphal

Post Reply