CTD when choosing options (CTRL+SHIFT+#)

Everything concerning Cessna O-1/L-19 Bird Dog is discussed here.
Post Reply
rosariomanzo
Posts: 8
Joined: 20 Sep 2010, 10:31

CTD when choosing options (CTRL+SHIFT+#)

Post by rosariomanzo » 02 Nov 2010, 11:37

Hello
First, let me say this is one of the best GA I've ever had in my hangar.
I love to fly "by numbers" and tha aircraft behaves as I expected. Using proper MAP/RPM/Mixture settings gives this beauty long range capabilties, which I love.

The only issue I have is when I try to select an option pressing CTRL+SHIFT+#. I always get a CTD.

Could you please help me to solve this?

Thanks in advance.

Some specs: |Intel Core2 Quad CPU Q8200 @ 2.33 GHz|4 GB RAM|nVidia 9800GT 1GB DDR3|1TB+2x250GB SATA|W7 x64|

Rosario Manzo, IT

User avatar
Tigerclaw
Posts: 55
Joined: 22 Jun 2010, 14:22
Location: Essex. England

Re: CTD when choosing options (CTRL+SHIFT+#)

Post by Tigerclaw » 02 Nov 2010, 13:56

I don't think this issue is specifically BirdDog related, as it has never happened to me. I notice you are running Windows 7 64 bit, and a friend of mine can't use the <shift><ctrl># because he can't turn it off with <shift><ctrl>0. The stores still stay on the wing until he reloads the plane. Whether this a Windows 7 issue, or a 64 bit issue I don't know. But I suspect your problem is part of the same issue, and I doubt you will find the fix here. It is more likely a fix will have to come from Microsoft, as it appears to be originating from the OS.

Sorry if this not the news you were hoping for.

User avatar
Dieter
Posts: 60
Joined: 08 Sep 2006, 21:53
Contact:

Re: CTD when choosing options (CTRL+SHIFT+#)

Post by Dieter » 02 Nov 2010, 15:05

I'm running the Bird Dog under FSX+Acc, Win7 64bit, too.
Generally I don't have any problems with the key combinations CTRL+SHIFT+#, they all work beside
<shift><ctrl>0. So as described by Tigerclaw, I cannot can't turn off the weapon load.

Dieter

rosariomanzo
Posts: 8
Joined: 20 Sep 2010, 10:31

Re: CTD when choosing options (CTRL+SHIFT+#)

Post by rosariomanzo » 02 Nov 2010, 15:56

Well, thanks anyway for the hints. Will check again, maybe it has something to do with OS load.

Ciao!

Post Reply