Page 1 of 1

I give up now!!!

Posted: 23 Mar 2008, 11:01
by per
... this is my third attempt to get help with the Safir, (No matter what model) that wont start after shut down.
And NOBODY seems to have any straight answer to the problem, which is very strange I must say???...
I have tried EVERYTHING, all gagues showing the right values, the "gizmos" ar all working, I am doing the right proceedure befor start, so far it seems ok, BUT when I hit the startbutton, absolutley NOTHING happens, except a click from the startbutton...
How come NO ONE has any ansver to this, WHAT I should do??? I cant be the only one with this problem, can I???
If this is not the way to get help, I dont know what else to do, more than (sadly) put the Safir to rest in the hangar for good.

per

Re: I give up now!!!

Posted: 24 Mar 2008, 00:40
by snave
It seems you either ignore, or fail to see the replies made to you in your previous requests. At no point have you provided even the most basic of information on your system, the hardware, software or even how you are loading the sim. Instead you seem to want to waste our time painting verbal pictures of the magnificence of your flight sim experience.

Hasn't worked so far, won't work now, we have no idea what problem you are referring to unless you speak plainly, and provide full background information. Only NOW do I realise that in your previous post you weren't actually referring to a real Saab. Sorry, got bored reading the drivel and bailed before the end...

Give all the information on your system, and respond to the developers and users suggestions in your previous threads. It is terribly rude to create a new thread when the older one is still active, and I'm not sure I can even be bothered to help you any further, even though I know what the problem is, and how you might fix it.

Think about that next time you want to use a forum to throw your toys out the pram. By the way, don't you think support questions should go in the SUPPORT forum..? Or does that not apply to you?

Re: I give up now!!! Thanks Simon!

Posted: 24 Mar 2008, 12:34
by per
Thank You Simon, Thank You so much...
This is the first time EVER in my life that i post things in a forum, SO sorry if i didnt do it the "right way", or what ever... (I live in Sweden, so one again, excuse me for my poor english)
But "THANKS" for Your help anyway... usefull, really.
But, once again Simon, thanks for Your kindness and "helping hand"
P.

Re: I give up now!!!

Posted: 24 Mar 2008, 20:09
by snave
I see for all your effusive thanks you still forget the need to provide useful information, so regret I will be of no use to you. Or rather you will regret as I have my sim Saab working fine, thanks. Starts everytime. On the button, Always has done. Well, once I... :arrow:

Good to see your giving up, I would hate to see you even more frustrated because people just don't want to reply to you.

Re: I give up now!!!

Posted: 25 Mar 2008, 20:19
by per
...Such a nice guy You are Simon...
Whats Your problem, realy? It cant just be me?, can it? but if thats the case... My Goodness!
...I will say no more... dont worry!

Re: I give up now!!!

Posted: 06 Apr 2008, 18:21
by david_wi
Hi There

Mybe the guy has no computer :lol:

Bye,

David

Re: I give up now!!!

Posted: 28 Jul 2010, 13:46
by kristenburnout
I also had that problem, but then I saw a tiny switch to the left of the starter, called "DC system." when I flicked this on, the starter worked! I hope it will for you too. ;-)

Re: I give up now!!!

Posted: 19 Apr 2015, 14:04
by turquoisesky
Hi, I'm new here :) My name is Steve :)

Re: I give up now!!!

Posted: 22 Apr 2015, 11:55
by freshmelon
Hello Steve, hello everybody! I'm Mike :)