Disappear and vor problems

All problems and technical questions concerning our SAAB 91 Safir X are discussed here.
Post Reply
alain68
Posts: 2
Joined: 09 Apr 2009, 20:18

Disappear and vor problems

Post by alain68 » 09 Apr 2009, 20:28

oseHello
I bought the safir for fsx ( the first version that i uniinstalled to install then the whole updated version )
I am runnig under Vista 64 ( i have no problem with any other airplane ), FSX with Acceleration pack ( SP1 AND SP2 are not installed )
Now the problems I have :
1) When I choose any of the safir planes I get the following error message twice : Cannot set allocations
2) It is very hard to turn the obs button from the pilot seat , needs almost 5 minutes for 180 ° ( avionics are on )
3) When I switch to the co pilot seat, after a few seconds, all textures disappear ; only the pilot remains
Thank you for your help
Best regards

User avatar
Alex
Site Admin
Posts: 750
Joined: 18 Sep 2005, 01:08
Location: Moscow, Russia
Contact:

Re: Disappear and vor problems

Post by Alex » 10 Apr 2009, 01:22

Hi,

1) Try to unpack this archive (http://sibwings.com/dl/safir.dll.zip) in FSX\Gauges folder with safir.dll file replacement. Don't forget make a backup before!
When you run FSX you should get new window with debug information. Try to Fly with this .dll. After try to find FSX\fsx.DbgLog and send it to me via email: alex@sibwings.com
I hope we'll find a solution for this issue.

2) I can do this with fast scrolling by mouse wheel. And I agree with you, by drag it's slowly.... :)

3) It's happens all times when you switch on co-pilot seat ?

Thanks!
Alex Petrochenko
SibWings developer

alain68
Posts: 2
Joined: 09 Apr 2009, 20:18

Re: Disappear and vor problems

Post by alain68 » 11 Apr 2009, 19:51

Hello and thanks for your answer
Yes,it happens always in any safir plane , trextures disappear on co pilot seat
I will now try to unzip the document you are linking
I'll give you news soon
Regards

User avatar
Voyager30
Posts: 176
Joined: 10 May 2006, 01:14
Location: Ulricehamn, Sweden
Contact:

Re: Disappear and vor problems

Post by Voyager30 » 28 Mar 2010, 10:29

Hi Alain68

It's along time since your last post - is the Safir working ?
You might find a solution to you error in "C" by this thread viewtopic.php?f=15&t=800 that I posted today.

Regards

Gerth
Image

Post Reply